Skip to content

English FormE-2b CCNA3 Version3.1 Final

Juli 28, 2010

English FormE-2b CCNA3 Version3.1 Final – 2006 Fall

 
 


1.  Refer to the exhibit. The network has converged and Switch_6 has been elected root bridge of the STP tree. However, network traffic analysis indicates that Switch_1 would be a better root bridge. How can the network administrator make this change, assuming that the spanning-tree priorities are at the default settings?

 
 

Set the bridge priority of Switch_1 to 32,768.

            Set the bridge priority of Switch_6 to 65,565.

            ***Set the bridge priority of Switch_1 to 1.

            Set the bridge priority of Switch_6 to 255.

           
 

2.   When should EIGRP automatic summarization be turned off?

            when a router has not discovered a neighbor within three minutes

            when a router has more than three active interfaces

            ***when a router has discontiguous networks attached

            when a router has less than five active interfaces

 

 

 

 
 

 
 

 
 

 
 

 
 

 3.   Refer to the output in the exhibit. What can be determined from the information shown?

            VTP has been enabled for all ports.

            Hosts in VLAN11 and VLAN22 must have IP addresses in the same subnet in order for them to exchange data.

            Three ports have been assigned to the management VLAN.

            ***ARP requests issued by the host on port Fa0/12 will be seen by all hosts on VLAN33.

 
 


4.   Refer to the OSPF network in the exhibit. Router R2 has been elected DR, but router R1 is the more powerful router. How can the network administrator configure R1 to force it to be elected as DR?

            R1(config)# ospf priority 1

            R1(config)# ip ospf priority 255

            R1(config)# interface fastethernet 0/0

R1(config-if)# ospf priority 0

            R1(config)# interface fastethernet 0/0

R1(config-if)# ip ospf priority 0

            ***R1(config)#
interface fastethernet 0/0

R1(config-if)# ip ospf priority 255

 
 

5.   Which of the following are attributes of link-state routing protocols? (Choose three.)

            Periodic updates are sent every 120 seconds to neighboring routers.

            Each router sends its entire routing table to neighboring routers.

            ***Routers send updates when a change in the network is detected.

            ***Link-state protocols converge more rapidly than distance vector protocols.

            After convergence, link-state protocols use more bandwidth than distance vector protocols use.

            ***Link-state protocols are less prone to routing loops than distance vector protocols.

 
 


6.   Refer to the exhibit. What will be the result of DR elections in the OSPF network shown? (Choose three.)

***CTL will be DR of the 172.16.4.0/24 network.

            ID3 will be DR of the 172.16.4.0/24 network.

            ***CTL will be DR of the 172.16.5.0/24 network.

            ID1 will be DR of the 172.16.5.0/24 network.

            ***CTL will be DR of the 172.16.8.0/24 network.

            ID2 will be DR of the 172.16.8.0/24 network.

 
 


7.   The network administrator shown in the exhibit is connected to an Ethernet LAN port on ACC-1. The administrator needs to verify the configuration of the newly installed switch ACC-3. What must be done so that the administrator can access ACC-3 with a web browser? (Choose three.)

            ***Establish the Layer 3 connectivity of the host to ACC-3.

            Set the password on the management VLAN.

            Configure the hostname on ACC-3.

            ***Activate the HTTP service on ACC-3.

            ***Configure IP addressing parameters on ACC-3.

 
 

8.   Which of the following tasks must be completed to configure a router interface to serve the newly added network 192.168.10.64/27 and to advertise this network over RIP v2? (Choose three.)

            ***RIP v2 must be configured with the network command and the IP network number for the new network.

            RIP v2 must be configured with the network command and the IP host address and subnet mask for the newly activated interface.

            The router must be configured with the ip subnet-zero command so that this network can be added and advertised.

            ***A network host address and subnet mask must be applied to the newly activated interface.

            ***The routing protocol must be activated with the router rip and version 2 commands.

            RIP v2 must be configured on the other enterprise routers with an entry for the newly added network.

 
 

9.   Multiple routers have been configured with EIGRP as the routing protocol for use in the corporate network. What is true of the operation of this network? (Choose three.)

            Only link-state protocols will run in the network.

            ***Routing information in the form of partial updates will be sent in response to topology changes.

            ***The network can support multiple routed protocols.

            ***Hello packets are used to discover and verify the status of neighboring routers.

            Routing updates are broadcast to all other routers in the network.

            Routing updates that consist of entire routing tables are sent to neighboring routers.

 
 


10.   Refer to the graphic. Which of the following commands would be used on the router to provide communication between the two hosts connected to the switch?

            interface vlan 2

ip address 192.168.2.1 255.255.255.0

no shutdown

interface vlan 3

ip address 192.168.3.1 255.255.255.0

no shutdown

            ***interface fastethernet 0/0

no shutdown

interface fastethernet 0/0.2

encapsulation dot1q 2

ip address 192.168.2.1 255.255.255.0

interface fastethernet 0/0.3

encapsulation dot1q 3

ip address 192.168.3.1 255.255.255.0

            interface vlan 2

switchport mode trunk dot1q

interface vlan 3

switchport mode trunk dot11

            interface fastethernet 0/0

mode trunk dot1q 2 3

ip address 192.168.2.1 255.255.255.0

 
 


11.   Refer to the exhibit. Two Catalyst switches are connected, and both switches have ports configured for the Sales and Marketing VLANs as shown. What will allow hosts on the same VLAN to communicate with one another across different switches?

            STP

            VTP

            routing

            ***trunking

 
 


12.   Refer to the exhibit. A company always uses the last valid IP address in a subnetwork as the IP address of the router LAN interface. A network administrator is using a laptop to configure switch SW-A with a default gateway. Assuming the switch IP address is 192.168.120.12/24, what command string will the administrator use to assign a default gateway to the switch?

            SW-A(config)# ip gateway 192.168.120.1

            SW-A(config)# ip route 0.0.0.0 0.0.0.0 192.168.120.255

            SW-A(config)# ip route 192.168.120.254 255.255.255.0 fastethernet 0/0

            SW-A(config)# ip default-route 192.168.120.254

            ***SW-A(config)# ip default-gateway 192.168.120.254

 
 

13.    What is the first step in the spanning-tree process?

            elect a designated switch

            use a router to locate a default gateway

            ***elect a root bridge

            determine the path cost of each active port on the switch

 
 

14.   What is the first parameter used to determine which switch is selected as the root bridge in a spanning-tree network?

            highest path cost

            highest priority number

            highest Layer 2 address

            ***lowest priority number

            lowest path cost

            lowest Layer 2 address

 
 


15.   Refer to the exhibit. What is the meaning of the highlighted value of 64 shown in the routing table?

            It is the administrative distance.

            It is the value assigned by the Dijkstra algorithm that designates how many hops are in the network.

            It is the value used by the DUAL algorithm to determine the bandwidth for the link.

            ***It is the metric, which is cost.

 
 

16.   A new switch has been added to the network and it needs to support error-free switching. Which switching mode should be configured on the new switch?

            cut-through

            fragment-free

            ***store and forward

            auto-sensing

 
 


17.   Refer to the exhibit. What is the most efficient summarization of the routes attached to router R1?

            198.18.0.0/16

            ***198.18.48.0/21

            198.18.32.0/22

            198.18.48.0/23

            198.18.49.0/23

            198.18.52.0/22

 
 

18.   A network administrator asked an assistant to remove several VLANs from a switch. When the assistant entered in the no vlan 1 command an error was received. What was the cause of the error?

            VLANs can not be deleted until all ports have been removed from the VLAN assignment.

            VLANs can only be deleted by the user that created them.

            VLAN 1 can not be deleted until another VLAN has been assigned its duties.

            ***VLAN1 is the management VLAN by default and can not be deleted.

            The command was not entered properly, which caused a syntax error to occur.

 
 


19.   Refer to the exhibit. How many broadcast domains are there in the topology shown, assuming that VLANs are not configured on the switches?

            one

            ***two

            three

            four

            six

            eight

 
 

20.   What are two of the benefits that switches provide to a network without VLANs configured? (Choose two.)

            They allow creation of permanent virtual circuits.

            They decrease network throughput.

            They shrink the size of broadcast domains.

            ***They help eliminate collision domains.

            ***They allow existing bandwidth to be more efficiently utilized.

 
 


21.   Refer to the network and command output shown in the exhibit. A network administrator located at the Headquarters site needs to check the configuration of a switch located at the Pacific office. Which command can be used to gain remote access to the Pacific LAN switch, assuming the switch is assigned the IP address 198.19.27.251/24?

            Headquarters# telnet Pacific

            Headquarters# dial Pacific 198.19.27.251

            Headquarters(config)# line vty 0 4

Headquarters(config-line)# telnet Pacific

            ***Headquarters# telnet 198.19.27.251

 
 

22.   Which three statements describe full-duplex Ethernet? (Choose three.)

            ***It utilizes 100% of the bandwidth in both directions.

            It requires two wires.

            It increases the number of broadcast domains in the network.

            ***It allows data to be received and sent simultaneously.

            ***It reduces the number of collisions.

            It provides between 60% and 80% of the bandwidth in both directions.

 
 

23.   The following command was added to a router configuration:

 
 

ip route 172.26.153.0 255.255.255.0 198.19.27.249

 
 

What two effects will this command have? (Choose two.)

            It will create a default route using the interface with the IP address 198.19.27.249 as the next hop.

            The route will be marked with an “C” in the routing table.

            ***It will create a static route to the 172.26.153.0/24 network.

            All packets with an unknown destination address will be forwarded to the 172.26.153.0/24 network.

            ***Routes to network 172.26.153.0 that are learned dynamically will not be used to route packets as long as this configuration command is in effect.

 
 


24.   Refer to the exhibit. Each switch is shown with its MAC address. Which switch will be elected as the spanning-tree root bridge, if the switches are configured with their default priority values?

            Switch_1

            Switch_2

            Switch_3

            Switch_4

            ***Switch_5

            Switch_6

 
 


25.   Refer to the exhibit. Which configuration commands will direct outbound traffic from Corp_1 to the ISP and inbound traffic from the ISP to network 192.168.1.0/24?

            ***Corp_1(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0

ISP(config)# ip route 192.168.1.0 255.255.255.0 serial 0/1

            Corp_1(config)# ip route 198.19.27.0 255.255.255.0 serial 0/0

ISP(config)# ip route 0.0.0.0 0.0.0.0 serial 0/1

            Corp_1(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0

ISP(config)# ip route 0.0.0.0 0.0.0.0 serial 0/0

            Corp_1(config)# ip route 198.19.27.0 255.255.255.0 serial 0/0

ISP(config)# ip route 192.168.1.0 255.255.255.0 serial 0/1

 
 


26.   Refer to the exhibit. What is the correct OSPF configuration for router RT-1?

            RT-1(config)# router ospf 1

RT-1(config-router)# network 172.16.21.0 0.0.0.63 area 0

RT-1(config-router)# network 172.16.21.248 0.0.0.3 area 0

            RT-1(config)# router ospf 0

RT-1(config-router)# network 172.16.21.0 0.0.0.3 area 0

RT-1(config-router)# network 172.16.21.248 0.0.0.31 area 0

            ***RT-1(config)# router ospf 1

RT-1(config-router)# network 172.16.21.0 0.0.0.31 area 0

RT-1(config-router)# network 172.16.21.248 0.0.0.3 area 0

            RT-1(config)# router ospf 99

RT-1(config-router)# network 172.16.21.0 255.255.255.224 area 0

RT-1(config-router)# network 172.16.21.248 255.255.255.248 area 0

 
 


27.   Refer to the exhibit. Router LC-1 needs to be configured to provide communication between the networks shown. Which group of commands will configure EIGRP on LC-1 to work within this network?

            LC-1(config)# router eigrp 1

LC-1(config-router)# network 192.168.43.0 0.0.0.3 area 0

LC-1(config-router)# network 192.168.43.4 0.0.0.3 area 0

LC-1(config-router)# network 192.168.43.128 0.0.0.63 area 0

            LC-1(config)# router eigrp 1

LC-1(config-router)# network 192.168.43.0 0.0.0.3 no-summary

LC-1(config-router)# network 192.168.43.4 0.0.0.3 no-summary

LC-1(config-router)# network 192.168.43.128 0.0.0.192 no-summary

            ***LC-1(config)# router eigrp 1

LC-1(config-router)# network 192.168.43.0

            LC-1(config)# router eigrp 1

LC-1(config-router)# network 192.168.43.0 0.0.0.3

LC-1(config-router)# network 192.168.43.4 0.0.0.3

LC-1(config-router)# network 192.168.43.128 0.0.0.192

 
 

28.   Employees of XYZ Company connect their laptop computers to the office LAN using Ethernet ports. The Cisco switches used in the company network are configured with port security. At which layer of the three-layer design model do these switches operate?

            physical

            distribution

            data link

            ***access

            core

 
 


29.   Refer to the graphic. Switch 2 has computers attached that belong to VLAN 2. Switch 3 has computers attached that belong to VLAN 3. Switch 1 is a Cisco 2926G Layer 3 switch that has a route module installed. Switch 1 provides connectivity to the other switches and is used to route between the VLANs. At which layer of the three-layer switch design model does Switch 1 operate?

            physical

            data link

            core

            access

            network

            ***distribution

 
 


30.   Performance of the network shown in the exhibit has become poor since the addition of hosts to the network. The network administrator suspects that excessive collisions are causing this problem. If the network is using hubs, what should be done to reduce the collisions?

            Add a router to every hub segment.

            Replace hubs with access points.

            ***Replace hubs with switches.

            Add additional hubs.

 
 


31.   Refer to the exhibit. Which command will remove the static address from the MAC address table on a Cisco 2950 switch?

            VALLYGREEN(config)# no mac-address-table entry 00e0.2917.1884 fastethernet interface 0/4 vlan 1

            VALLYGREEN(config)# no mac-address-table 00e0.2917.1884 fastethernet 0/4

            VALLYGREEN(config-if)# no mac-address-table static 00e0.2917.1884 vlan 1

            ***VALLYGREEN(config)# no mac-address-table static 00e0.2917.1884 vlan 1 interface fastethernet 0/4

 
 


32.   Refer to the exhibit. If the exhibited network is running EIGRP, which subnetworks can be assigned to the serial links between LC-1 and the other routers?

            192.168.43.4/30 and 192.168.43.8/30

            192.168.43.32/30 and 192.168.43.160/30

            192.168.43.96/30 and 192.168.43.100/30

            192.168.43.160/30 and 192.168.43.164/30

            ***192.168.43.192/30 and 192.168.43.196/30

 
 

33.   Which layer of the hierarchical three-layer design model combines traffic from multiple IDFs?

            access

            backbone

            ***distribution

            core


34.   Refer to the graphic. The host on VLAN 2 cannot communicate with the host on VLAN 3. Which of the following could be the problem based on the output of the show interface fastethernet 0/1 command from the switch?

            The switch port 1 is not set to access mode.

            ***The router interface connected to switch port 1 is shut down.

            The router is not configured for trunking.

            The switch port is not configured for full duplex or a speed of 100 Mbps.

 
 

35.   Which two statements describe the Spanning Tree Protocol? (Choose two.)

            It can only be used in networks in which routers are installed.

            It can only be used in networks in which both routers and switches are used.

            ***It can only be used in networks in which Layer 2 switching is in use.

            ***It eliminates Layer 2 loops in network topologies.

            It eliminates the need for redundant physical paths in network topologies.

 
 


36. Refer to the exhibit. The link between switches SW-A and SW-B needs to provide connectivity between hosts on the same VLAN across the two switches. How should these ports be configured?

            as data channel ports

            as access ports

            ***as trunking ports

            as root ports

            as inter-VLAN ports

 
 

37.   What does a constant amber SYSTEM LED indicate on a Catalyst switch?

            The switch is going through POST.

            The switch is in the process of initializing ports.

            ***The switch has failed POST.

            The switch has passed POST and is working properly.

 
 

38.   For what two reasons would a network administrator choose to enable authentication for OSPF exchanges? (Choose two.)

            ***to prevent routing information from being falsified

            to reduce OSPF information exchange overhead

            to ensure that OSPF routing information takes priority over RIP or EIGRP updates

            to encrypt routing tables to prevent unauthorized viewing

            ***to ensure that routing information comes from a valid source

 
 

39.   What
do EIGRP routers use to establish and maintain adjacency relationships with neighboring routers?

            the exchange of routing tables with directly attached routers

            ***the exchange of hello packets with neighboring routers

            the learning of new routes from neighbors

            the comparison of known routes to information received in updates

            the exchange of neighbor tables with directly attached routers

 
 


40.   Refer
to the exhibit. Which sequence of commands is required to configure switch port Fa0/11 for host A?

            SW-A(config)# interface fastethernet 0/11

SW-A(config-if)# vlan 11

            SW-A(config)# interface vlan 11

SW-A(config-if)# switchport mode trunk

            SW-A(config)# interface vlan 11

SW-A(config-if)# switchport mode access 11

            ***SW-A(config)# interface fastethernet 0/11

SW-A(config-if)# switchport mode access

SW-A(config-if)# switchport access vlan 11

 
 


41.   Refer to the exhibit. What does “FORWARDING” mean in the command output shown?

            The switch is receiving BPDUs, but not sending data frames.

            The switch is participating in an election process by forwarding the BPDUs it receives.

            ***The switch is sending and receiving data frames.

            The switch is receiving BPDUs and populating the MAC address table, but not sending data.

 
 


42.   Refer to the exhibit. What is an advantage of this network design?

            It provides multiple paths for Layer 2 broadcasts to circulate through the network.

            It allows spanning tree to forward traffic across redundant paths simultaneously.

            It maximizes the number of ports available for users.

            ***It provides multiple paths for connectivity in the event of link failure.

 
 


43. Refer to exhibit. Routers Central and Remote are configured using RIPv1. Both routers are sending updates about their directly connected routes. The Central router can ping the Remote router serial interface and Remote can ping the serial interface of Central. However, neither router has dynamically learned routes from the other. What is the most likely problem?

            A clock rate is missing from one of the serial interfaces.

            A gateway of last resort is required.

            Subnets cannot be used with RIPv1.

            ***VLSM is not supported by RIPv1.

 
 

44.   If a company is using the IP address 172.16.0.0 and wants to create subnets using VLSM, which combination of addresses and masks will be valid?

            172.16.128.0 /18 and 172.16.128.192 /26

            172.16.160.0 /20 and 172.16.168.0 /20

            ***172.16.32.0 /19 and 172.16.64.128 /25

            172.16.192.0 /18 and 172.16.224.0 /19

 
 

45. Which of the following features do RIPv1 and RIPv2 have in common? (Choose three.)

            ***hop count as a metric

            classless routing

            ***use split horizon

            ***maximum hop count is 15

            broadcast updates

            no authentication

 
 

46. Which Ethernet switching mode has the least latency and lowest reliability?

            ***fast-forward

            asymmetric

            store-and-forward

            fragment-free

            symmetric

 
 

47.   Which of
the following statements is true when VTP is configured on a switched network that incorporates VLANs?

            VTP is only compatible with the 802.1Q standard.

            VTP adds to the complexity of managing a switched network.

            ***All VTP hello packets are routed through VLAN 1 interfaces.

            Changes made to the VLAN configuration in the domain can be communicated to all switches dynamically.

 
 

***new questions, 10x to cyberhawk***

20.   What are two benefits that switches, without VLANs configured, provide to a network when compared to a hub? (Choose two.)

They allow creation of permanent virtual circuits.

They decrease network throughput.

They shrink the size of broadcast domains.

***They increase the number of collision domains.

***They allow existing bandwidth to be more efficiently utilized.

 
 

29.   Which statement is true when VTP is configured on a switched network that incorporates VLANs?

VTP is only compatible with the 802.1Q standard.

VTP adds to the complexity of managing a switched network.

A switch configured for VTP can belong to more than one VTP domain.

***, VTP dynamically communicates VLAN additions, deletions and modifications to all switches in the same VTP domain.

VTP advertisements are passed over access links to other switches.

 
 

From → Uncategorized

Tinggalkan sebuah Komentar

Tinggalkan Balasan

Isikan data di bawah atau klik salah satu ikon untuk log in:

Logo WordPress.com

You are commenting using your WordPress.com account. Logout / Ubah )

Gambar Twitter

You are commenting using your Twitter account. Logout / Ubah )

Foto Facebook

You are commenting using your Facebook account. Logout / Ubah )

Foto Google+

You are commenting using your Google+ account. Logout / Ubah )

Connecting to %s

%d blogger menyukai ini: